[CentOS-devel] XFS module ... big troubles

Gernot Stocker gernot.stocker at tugraz.at
Fri Apr 27 12:48:19 UTC 2007


On Friday 27 April 2007, Johnny Hughes wrote:
> On Thu, 2007-04-26 at 22:31 -0700, Maciej Żenczykowski wrote:
> > Could you give the machine a good solid couple hours of memtest?

This weekend I will try to run the memtest over night but I don't expect any
results from this test. We were already running a scientific application in 
testmode, which in general reports almost immediately if a RAM is not 
working properly. It is stresstesting CPU and RAM and is crosschecking 
the numerical outcome with precalculated results. It stops immediately as 
soon as the result differ from the expected ones.
 
> I have set up an i686 test box to grab the XFS test suite out of SGI's
> CVS.
> 
> I will run this test suite for i686 (and also for x64_64) and work with
> SGI to address failures.

That' sounds lika a good plan! Let me know when you have a fix for the 
module or if I can help you with a module which gives you more debug 
information. Just let me know what to do.

> I will also test the specific issue brought up below as well.
> 
> Should have some progress on this issue today.

Cool!
 
> Thanks for testing,

No problem,
Gernot
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: not available
Url : http://lists.centos.org/pipermail/centos-devel/attachments/20070427/2fe5dade/attachment.bin


More information about the CentOS-devel mailing list