[CentOS-devel] nx-3.0.0 RPMS

Johnny Hughes mailing-lists at hughesjr.com
Fri Jun 29 09:40:06 UTC 2007


On Fri, 2007-06-29 at 04:34 -0500, Johnny Hughes wrote:
> On Thu, 2007-06-28 at 17:26 -0700, Akemi Yagi wrote:
> > On 6/28/07, Akemi Yagi <amyagi at gmail.com> wrote:
> > > On 6/28/07, Karanbir Singh <mail-lists at karan.org> wrote:
> > > > Akemi Yagi wrote:
> > > > > I am testing it on a C5 x86_64 machine.
> > > > > Now, nx-3 has been installed but does not work.  I get connected but
> > > > > with a black screen.  After 1 minute or so, the whole thing
> > > > > disappears.
> > > >
> > > > anything interesting in the nxsever logs ? if not, try setting up your node.conf
> > > > and turn on logging to debug level and see ( this is on the server end )
> > >
> > > /var/log/nxserver.log is empty.  Will try debugging.
> > >
> > > > Also, what client version are you using ? Is the client installed on the server
> > > > end as well ?
> > >
> > > client version is nxclient-2.1.0-17.i386.  client is not installed on
> > > the server.
> > 
> > I have turned debugging on.  Here are some lines from /var/log/nxserver.log:
> > 
> > (after successful logging in)
> > NX> 1000 NXNODE - Version 1.5.0-60 OS (GPL)
> > NX> 700 Session id: server.name.here-1000-F674848DB47BBE6AC0E40B8D03BAE14C
> > NX> 705 Session display: 1000
> > NX> 703 Session type: unix-kde
> > NX> 701 Proxy cookie: 31e555a2c4487ae9b5a2893143f3d5b0
> > NX> 702 Proxy IP: 127.0.0.1
> > NX> 706 Agent cookie: 31e555a2c4487ae9b5a2893143f3d5b0
> > NX> 704 Session cache: unix-kde
> > NX> 707 SSL tunneling: 1
> > NX> 1009 Session status: starting
> > NX> 710 Session status: running
> > NX> 1002 Commit
> > NX> 1006 Session status: running
> > NX> 105 bye
> > Bye
> > NX> 999 Bye
> > NX> 1009 Session status: terminating
> > NX> 1006 Session status: closed
> > NX> 1001 Bye.
> > 
> > So many bye bye's!
> > I have also installed client on the server.  This did not make any difference.
> > 
> > Akemi
> 
> The 3.0.0 server may not work with the 2.1.0 client ...
> 
> Try the 3.0.0 client on the machine connection to the server.

The 3.0.0 client seems to connect OK to the a nx-2.1.0 / freenx-0.6.0
machine too.

I did install both the i386 and x86_64 versions of mx-3.0.0 to newly
installed machines and connected with the 3.0.0 nomachine client from
Linux and Windows.

I also connected from the same 3.0.0 clients (on windows and linux) to a
nx-2.1.0 / freenx-0.6.0 machine.
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: This is a digitally signed message part
Url : http://lists.centos.org/pipermail/centos-devel/attachments/20070629/1f19c53f/attachment.bin


More information about the CentOS-devel mailing list