[CentOS-devel] OpenLDAP 2.4 for CentOS 4 & 5

Ralph Angenendt ra+centos at br-online.de
Thu Aug 21 11:33:43 UTC 2008


Jeff Sheltren wrote:
> I've built openldap 2.4.11 packages for el4 and el5.  These include
> compat packages for openldap 2.2 and 2.3, respectively.  Since
> openldap 2.4 has a lot of enhancements over 2.3, I thought it may be
> valuable to have in ie. the centosplus repo.  Also, having the same
> version of openldap available for centos4 and centos5 may be nice for
> people.  What do you think?

What do you do with packages linked against openldap (samba comes to mind)? 
That's why I didn't build the overlays package for CentOS 4 (as that can only
be done in 2.3 upwards), but just in 5. 

How about adding an overlays package also? (No need for the smbk5pwd patch,
maybe) I do need at least two of the provided overlays. See the openldap spec 
in the SRPM on http://dev.centos.org/.

> Please review the packages/spec files found here:
> http://staff.osuosl.org/~jeff/openldap/

Looks okay.

Cheers,

Ralph
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 194 bytes
Desc: not available
Url : http://lists.centos.org/pipermail/centos-devel/attachments/20080821/aaeca97b/attachment.bin


More information about the CentOS-devel mailing list