[CentOS-devel] Webstack/ C5

Joe Pruett joey at clean.q7.com
Fri Sep 19 18:05:58 UTC 2008


> these packages from rhwas don't seem to be there:
> mysql-5.0.50sp1a-2.el5s2
> perl-DBD-Pg-1.49-2.el5s2
> unixODBC-2.2.12-8.el5s2

and some sub-packages don't seem to have updated versions:

php-mcrypt.x86_64                        5.1.6-15.el5.centos.1  installed
php-mhash.x86_64                         5.1.6-15.el5.centos.1  installed
php-mssql.x86_64                         5.1.6-15.el5.centos.1  installed
php-readline.x86_64                      5.1.6-15.el5.centos.1  installed
php-tidy.x86_64                          5.1.6-15.el5.centos.1  installed

the pear and pecl sub-packages don't seem to have new versions either, but 
i don't know if that is an issue.

i am guessing the php sub-packages are because of the unknown --with or 
--define options that i've been asking about.


More information about the CentOS-devel mailing list