[CentOS-devel] geode anyone ?

Will Langford unfies at gmail.com
Mon Sep 22 15:22:15 UTC 2008


>
> If you're current with updates, you're on 5.2,
>

Heh!  I'll throw yum at it, thanks!


Here at work, we still use RH9.0 on production servers that go into the
>> field (not broke, dont fix it).  If we ever need to do a major update due
>> to
>>
>
> You can rely on this: it's broken. If security is unimportant, fine.
> Otherwise, look at the nearest CentOS.
>

They're on closed networks with no direct internet connection.  I believe
they also only expose ssh and a couple house-written daemons.  I do keep ssh
manually patched from tar balls on the servers.

Undoubtedly, there's probably logged-in-user-rights-elevation problems, but
if they get a login, the important bits of the system are already accessible
so... meh.

-Will
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.centos.org/pipermail/centos-devel/attachments/20080922/208c6108/attachment.htm


More information about the CentOS-devel mailing list