[CentOS-devel] Centos 5.3 dependency check?

James Antill james at fedoraproject.org
Sun Apr 5 17:14:22 UTC 2009


On Sun, 2009-04-05 at 17:12 +0200, Hugo van der Kooij wrote:
> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
> 
> Markus Falb wrote:
> > maybe the conditional requirement is not necessary. try a:
> > Require: perl(MIME::Base64)
> 
> That is not valid.
> 
> error: line 30: Unknown tag: Require: perl(MIME::Base64)

 It's "Requires" not "Require", then it'll work.

-- 
James Antill - james at fedoraproject.org
"I'd just like to see a realistic approach to updates via
 packages." -- Les Mikesell


More information about the CentOS-devel mailing list