[CentOS-devel] kdebindings-3.5.4-6.el5.src.rpm seems to be wrong

Jeff Johnson n3npq at mac.com
Wed Apr 22 02:10:18 UTC 2009


On Apr 21, 2009, at 6:44 PM, Farkas Levente wrote:
>
> then you'd have to send to the upstream rpm, but i'd be more happy to
> fix #495689 and be able to use 5.3's rpm with mock-0.9 instead of  
> 5.2's
> rpm:-)
>

Well I (and @rpm5.org) are "upstream rpm", just not yours. Too bad for  
you.

I will generate a patch for any version of rpm
when given
	1) what version of rpm is in use
	2) a reliable report that the procedure I described
	reproduces the error.

73 de Jeff


More information about the CentOS-devel mailing list