[CentOS-devel] [CentOS] Security update missing - kernel-2.6.18-128.el5

Tru Huynh tru at centos.org
Thu Feb 5 21:52:31 UTC 2009


On Thu, Feb 05, 2009 at 10:25:14PM +0100, Milan Keršláger wrote:
> Please,
> 
> do not delay this "Important" multiple security update. See 
> https://rhn.redhat.com/errata/RHSA-2009-0225.html for more info.
> 
> This update is "5.3" kernel but has been released as security update 
> too. RHN pushed this kernel one day ahead of rest of 5.3 packages (on my 
> servers).
> 
> RH maintains API and ABI (!) compatibility so there is no problem to use 
> this kernel AFAIK.
but this kernel -128 version requires a newer version of ecryptfs-utils from 5.3...

So afaik there will be no newer kernel until 5.3 is released.

Cheers,

Tru
-- 
Tru Huynh (mirrors, CentOS-3 i386/x86_64 Package Maintenance)
http://pgp.mit.edu:11371/pks/lookup?op=get&search=0xBEFA581B
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: not available
Url : http://lists.centos.org/pipermail/centos-devel/attachments/20090205/9637d445/attachment.bin 


More information about the CentOS-devel mailing list