[CentOS-devel] Security update missing - kernel-2.6.18-128.el5

Milan Keršláger milan.kerslager at pslib.cz
Fri Feb 6 13:12:56 UTC 2009


On Thu Feb 5 21:52:31 UTC 2009, Tru Huynh wrote:
 > On Thu, Feb 05, 2009 at 10:25:14PM +0100, Milan Keršláger wrote:
 > >
 > > RH maintains API and ABI (!) compatibility so there is no problem to
 > > use this kernel AFAIK.
 >
 > but this kernel -128 version requires a newer version of
 > ecryptfs-utils from 5.3...
 >
 > So afaik there will be no newer kernel until 5.3 is released.

I missed that. Sorry. Had to check twice.

On Fri Feb 6 07:05:24 UTC 2009, David Hrbáč wrote:
 > like it. This is a new behavior, because every time they had been
 > rebuilding new distro version, security updates process got stucked.

I wish to see security updates (+deps) ahead of full 5.3 release still 
(I see some of them like firefox, but there is xulrunner update even 
this does not seem to be a security update - did I missed something else?).

Also better verion numbers probably:

RH: squirrelmail-1.4.8-5.el5_2.3.src.rpm
CentOS: squirrelmail-1.4.8-5.el5.centos.3.src.rpm

Should be probably: squirrelmail-1.4.8-5.el5_2.3.centos.src.rpm

-- 
                             Milan Keršláger
                             http://www.pslib.cz/ke/
                             http://www.nti.tul.cz/wiki/Milan.Kerslager


More information about the CentOS-devel mailing list