[CentOS-devel] one more problem with this new kmod packages

Charlie Brady charlieb-centos-devel at budge.apana.org.au
Thu Jan 22 18:22:13 UTC 2009


On Fri, 23 Jan 2009, John Summerfield wrote:

> Charlie Brady wrote:
>> On Wed, 21 Jan 2009, Farkas Levente wrote:
>>
>>> one more problem what i found with this new weak-updates kmod packages
>>> that it can't updated ie. the previous version won't be delete with yum.
>>> i don't know the reason but may be since it's provides kernel-modules
>>> and yum don't update kernel* packages just install it. but imho in this
>>> case it'd be better to update it.
>>> any suggestions?
>>
>> Do you really need the previous versions to be deleted? Ophaned kernel
>> modules don't use much space, and are harmless.
>
> In years past I recall it was important to have the right libc. Can we
> be sure old pg works with new libc? Where are the compatibility libraries?

We're talking about old kmod packages here.

I don't think it matters if they are not removed.


More information about the CentOS-devel mailing list