[CentOS-devel] yum-3.2.8 for Centos 4 backport, part II.

William L. Maltby CentOS4Bill at triad.rr.com
Wed Jul 22 19:54:47 UTC 2009


On Wed, 2009-07-22 at 20:15 +0200, David Hrbáč wrote:
> <snip>
> repo has installer
> http://fs12.vsb.cz/hrb33/el4/hrb/stable/i386/repoview/hrb-release.html
> http://fs12.vsb.cz/hrb33/el4/hrb/stable/x86_64/repoview/hrb-release.html

I only see ... hrb-release-0.1.3.el4.hrb. Is that the correct one?

I was attempting to test for you since I saw that in the past things
sometimes stayed in testing repos for a *long* time.

Should I not have been doing this? If not, shouldn't I stick with the
CentOS stock stuff? I do want to help test the little bit I can, so I
guess once I re-establish a working yum, I should wait for a
notification of another test version and then use that one?

> 
> one installed disable stable repo.
> 1) what version of yum are you running?
> 2) what plugins?
> 
> Please be aware that testing repo has a new version of yum 3.2.19, which
> is not production ready and the package is broken. I have been asking QA
> for yum-3.2.8-9.el4.hrb.2.1.5.noarch.rpm. Version 3.2.19 will follow
> soon, I"m running it now successfully with
> python-urlgrabber-3.1.0-5.el4.hrb.1.noarch.
> Regards,
> David
<snip sig stuff>

-- 
Bill



More information about the CentOS-devel mailing list