[CentOS-devel] yum-3.2.8 for Centos 4 backport, part II.

William L. Maltby CentOS4Bill at triad.rr.com
Wed Jul 22 21:27:57 UTC 2009


On Wed, 2009-07-22 at 20:15 +0200, David Hrbáč wrote:
> <snip>

> William,
> repo has installer
> http://fs12.vsb.cz/hrb33/el4/hrb/stable/i386/repoview/hrb-release.html
> http://fs12.vsb.cz/hrb33/el4/hrb/stable/x86_64/repoview/hrb-release.html
> 
> one installed disable stable repo.
> 1) what version of yum are you running?
> 2) what plugins?

I manually restored the box-stock yum. If you still need the version
information, just let me know.

> 
> Please be aware that testing repo has a new version of yum 3.2.19, which
> is not production ready and the package is broken. I have been asking QA
> for yum-3.2.8-9.el4.hrb.2.1.5.noarch.rpm. Version 3.2.19 will follow
> soon, I"m running it now successfully with
> python-urlgrabber-3.1.0-5.el4.hrb.1.noarch.

Until I hear otherwise from you, as to if I should be running your
stable and why, I'll keep the stock C4 stuff installed. When you need
another version tested, just post and I'll be glad to try again.

> Regards,
> David
> <snip sig stuff>

-- 
Bill



More information about the CentOS-devel mailing list