[CentOS-devel] yum-3.2.8-9 CentOS 4 backport - Call for QA

David Hrbáč hrbac.conf at seznam.cz
Thu Mar 5 10:15:29 UTC 2009


Phil Schaffner napsal(a):
> David Hrbáč wrote:
> David,
> 
> After a "yum clean all" either update or upgrade yum will update to your 
> latest:
> 
> yum-3.2.8-9.el4.hrb.2.1.2
> 
> Currently have the following hrb packages installed:
> python-iniparse-0.2.3-4.el4.hrb
> yum-fastestmirror-1.1.10-9.el4.hrb.1
> yum-metadata-parser-1.1.2-2.el4.hrb
> yum-3.2.8-9.el4.hrb.2.1.2
> yum-priorities-1.1.10-9.el4.hrb.1
> 
> This test VM had not been updated since Dec. 11, 2008.  Running a "yum 
> update" using your new yum installed new kernel and kernel-devel, 
> removed 3 sets of old kernel packages, and updated 21 other packages 
> without incident.
> 
> Running either yum update or upgrade with your testing repo enabled now 
> offers only to update iptables.
> 
> Phil

Phil,
thank you for testing it out. I have prepared a new release,
yum-3.2.8-9.el4.hrb.2.1.3 which improves catchSqliteException and
resolves sqlite location_base error, so there's no need to run 'yum
clean all'. Now it upgrades itself and installs/updates then smoothly.

One thing to point out for everyone: do not forget to remove any old
plugins in /etc/yum/pluginconf.d/ you have "installed" here by hand.
Regards,
David


More information about the CentOS-devel mailing list