[CentOS-devel] [CentOS-qa] 5.4 - i386 isos and tree

Phil Schaffner P.R.Schaffner at IEEE.org
Tue Oct 13 18:14:13 UTC 2009


On Fri, 2009-10-02 at 14:47 +0100, Karanbir Singh wrote:
> On 10/02/2009 02:44 PM, Phil Schaffner wrote:
> > I've used the LiveCD tools to produce LiveDVD images with GNOME/KDE
> (and
> > extra drivers + multimedia - which brings up the LiveCD-plus
> discussions
> > from some time back as well - but that should be another thread).
> Would
> > there be any interest in a LiveDVD offering?
> 
> sounds like a good candidate for centos-devel list :)

On Fri, 2009-10-02 at 09:59 -0400, Patrice Guay wrote:
> Phil Schaffner wrote:
> > Any progress on adding persistence?
> >
> 
> Persistence was added in livecd-tools 0.15. With the move from 0.13 to 
> 0.14, I'm getting closer to it but I am not there yet. The move from 
> 0.13 to 0.14 required several patches and testing. The same will 
> certainly apply for 0.14 to 0.15. I could use some help :)
> 
> See https://projects.centos.org/trac/livecd/browser/trunk

Patrice,

Switching to -devel per Karanbir's suggestion.  What help do you need on
getting persistence working, or on LiveCD development in general?

All,

Is there interest in a LiveDVD with more functionality than will fit on
a CD?  Perhaps "full desktop/office/productivity/multimedia" GNOME
and/or KDE versions?

How about LiveCDplus (or LiveDVDplus) as discussed in earlier threads?
Perhaps add drivers and/or firmware for common Wifi cards from RPMforge
and/or ELRepo? Multimedia add-ons? Obviously there may be licensing or
other issues depending on what is added.  One possibility could be
finding another site to host the images - as in Omega for Fedora.
http://www.linux-mag.com/cache/7450/1.html

Should the LiveCD tools be in a centos.org repo?

Speaking of the tools - a bit OT... In my testing while writing
http://wiki.centos.org/HowTos/InstallFromUSBkey I found the centos
syslinux not to work (could not find the kernel when booting from USB),
while the livecd version did.  Comments or insight on this issue would
be appreciated.  Could not find any bug reports in either the CentOS bug
tracker or upstream on the problem.

Phil







More information about the CentOS-devel mailing list