[CentOS-devel] iet

Jerry Amundson jamundso at gmail.com
Mon Sep 21 21:41:15 UTC 2009


On 9/21/09, Ross Walker <rswwalker at gmail.com> wrote:
> Waiting for 0.4.18 which should be out soon. This release has a bunch
> of fixes, compatibility and useability which will make a big difference.

Cool. Gets much farther - compiles now, but fails at packaging...
jerry

Processing files: kmod-iscsitarget-svn_r235-1_2.6.18_164.el5PAE
Provides: kmod-iscsitarget
Requires(interp): /bin/sh /bin/sh
Requires(rpmlib): rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
Requires(post): /bin/sh
Requires(preun): /bin/sh
Requires: kernel = 2.6.18-164.el5PAE
Checking for unpackaged file(s): /usr/lib/rpm/check-files
/var/tmp/iscsitarget-svn_r235-1-root
error: Installed (but unpackaged) file(s) found:
   /etc/iet/ietd.conf
   /etc/iet/initiators.allow
   /etc/iet/targets.allow

RPM build errors:
    File not found: /var/tmp/iscsitarget-svn_r235-1-root/etc/ietd.conf
    File not found: /var/tmp/iscsitarget-svn_r235-1-root/etc/initiators.allow
    File not found: /var/tmp/iscsitarget-svn_r235-1-root/etc/initiators.deny
    Installed (but unpackaged) file(s) found:
   /etc/iet/ietd.conf
   /etc/iet/initiators.allow
   /etc/iet/targets.allow


More information about the CentOS-devel mailing list