[CentOS-devel] Updates to drbd-related packages

Rainer Traut tr.ml at gmx.de
Thu Apr 1 15:42:37 UTC 2010


Am 12.03.2010 14:29, schrieb Ralph Angenendt:
> On Thu, Mar 11, 2010 at 8:16 PM, Fabian Arrotin
> <fabian.arrotin at arrfab.net>  wrote:
>
>> +1 .. especially because i have to setup a new DRBD cluster on CentOS
>> 5.x in the following weeks ;-)
>
> I also was thinking along the same lines, but definitely won't have
> time this weekend.
>
> I don't want to update heartbeat, as the version we have is the last
> version which still supports v1 style configurations. I want to drop
> drbd 8.2.x if possible and just keep 8.3.x and 8.0.x.
>
> If someone is able to test those packages, I'll probably have
> something by next week.

I'm running drbd83-8.3.7-1.el5 and drbd83-kmod-8.3.7-2
on el5 x86_64 fine.

And I took the srpms and rebuilt against kernel el5.5 kernel .194 , 
these are fine, too.

Rainer


More information about the CentOS-devel mailing list