[CentOS-devel] centos site down?

Jake Shipton jakems at hotmail.co.uk
Mon Aug 9 02:38:17 EDT 2010


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

On 09/08/10 06:32, Akemi Yagi wrote:
> I cannot connect to www.centos.org and related sites. It was noticed
> that access to the forums has been very slow today. Now the site is
> totally inaccessible.
> 
> Akemi
> _______________________________________________
> CentOS-devel mailing list
> CentOS-devel at centos.org
> http://lists.centos.org/mailman/listinfo/centos-devel
> 
> 
Yup, down here also when trying to access from a browser due to a
time-out :-(.

Although apparently it's not totally down as I can ping it:

PING centos.org (72.232.194.162) 56(84) bytes of data.
64 bytes from 162.194.232.72.static.reverse.ltdomains.com
(72.232.194.162): icmp_seq=1 ttl=42 time=148 ms
64 bytes from 162.194.232.72.static.reverse.ltdomains.com
(72.232.194.162): icmp_seq=2 ttl=42 time=151 ms
64 bytes from 162.194.232.72.static.reverse.ltdomains.com
(72.232.194.162): icmp_seq=3 ttl=42 time=155 ms
64 bytes from 162.194.232.72.static.reverse.ltdomains.com
(72.232.194.162): icmp_seq=4 ttl=42 time=149 ms
^C
- --- centos.org ping statistics ---
4 packets transmitted, 4 received, 0% packet loss, time 3444ms
rtt min/avg/max/mdev = 148.856/151.244/155.702/2.692 ms


- -- 
Jake
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.10 (GNU/Linux)
Comment: Using GnuPG with Remi - http://enigmail.mozdev.org/

iQEcBAEBAgAGBQJMX6JZAAoJECGoaAL4Rquo7VkH/3tkNB/lwT0+1nY+KVxLg5cr
GkL83HqKVhlY3mdQvfs2YtjOXFKWHXLb1DxINIhD2i1oMtjzzvG3c87y1In88z6M
GULRGKSPUQAlC9/N9ACXQT8rIn8gwT4/wUJbuE1c0iMD+Og4/QM139nGA4dsDGFe
ZCbmnuggmbs3EErGD3hv44bf5h5sauZrAf+sFBO5CbiBBYlmRPKxhRSuJLx4h6ve
gOzdjo3FREsaXz16K2ImkV7Ij/6r7AKmHbzrU2x11oj/SnNsolUErpo+pwIjGWTh
QLtesNRD+YLsPfT5ziCSSN11a1IyPOBAvBYAPAat2Is9dgASg+UVQamisfLIap4=
=hwGP
-----END PGP SIGNATURE-----


More information about the CentOS-devel mailing list