[CentOS-devel] nx/freenx updates

Akemi Yagi amyagi at gmail.com
Wed Aug 18 14:39:15 EDT 2010


On Wed, Aug 18, 2010 at 11:34 AM, Manuel Wolfshant
<wolfy at nobugconsulting.ro> wrote:
> On 08/18/2010 09:23 PM, Akemi Yagi wrote:
>> On Wed, Aug 18, 2010 at 11:19 AM, Manuel Wolfshant
>> <wolfy at nobugconsulting.ro> wrote:

>> Oh, but ... on my Fedora 13 box, I have:
>>
>> rpm -qa | grep nx
>> nxclient-3.4.0-7.x86_64
>> freenx-client-0.9-10.fc11.x86_64
>> freenx-server-0.7.3-18.fc13.x86_64
>> nxcl-0.9-10.fc11.x86_64
>> nx-3.3.0-38.fc12.x86_64
>> qtnx-0.9-10.fc11.x86_64
>>
> But yet, despite my previous errior, the packages are not branched for
> EPEL, so my previous evaluation ( no conflicts ) still stands.

Yes, that agrees with my previous post regarding "no NX in EPEL".

Actually the stuff in fedora is similar to the ATrpms packages -- nx
is obsolete. If you happen to know the co-maintainer, could you ask
him/her to update it?

So, currently, what CentOS provides is most up-to-date. :-D

>    Manuel "I'll be more attentive after I grab some sleep. I promise"

I thought you never sleep, Manuel. :-P

Akemi


More information about the CentOS-devel mailing list