[CentOS-devel] DRBD 8.3.9

Akemi Yagi amyagi at gmail.com
Tue Nov 2 16:58:52 EDT 2010


On Tue, Nov 2, 2010 at 1:53 PM, Ralph Angenendt
<ralph.angenendt at gmail.com> wrote:
> Am 02.11.10 20:34, schrieb Ned Slider:
>> Ralph Angenendt wrote:
>>> I don't like hard "Requires:" like those, but in this case there is a
>>> new drbd83-kmod package in testing which has that requirement.
>>
>> The solution as pointed out by Martin in the bug report (comment #23) is
>> to use a Conflicts for the buggy package, not a Requires for the newer
>> (fixed) package.
>
> Why doesn't anyone tell me? >:)

Because there was no need. All the info was in the bugzilla report
Fabian referenced. :-P

Akemi


More information about the CentOS-devel mailing list