[CentOS-devel] openjdk packages dependency problem

nux at li.nux.ro nux at li.nux.ro
Mon Aug 8 04:16:36 EDT 2011


Akemi Yagi writes:

> On Sun, Aug 7, 2011 at 9:58 AM,  <nux at li.nux.ro> wrote:
>> Is it me, the mirror or this shouldn't happen?
>>
>> http://pastie.org/2335117
> 
> Yes, this is a known issue with el6.0:
> 
> https://www.redhat.com/archives/rhelv6-list/2011-May/msg00018.html
> 
> A forum user pza81 posted a link to the "answer":
> 
> http://johnpoelstra.com/2011/02/21/running-elluminate-live-on-rhel-6/
> 
> Akemi
> _______________________________________________
> CentOS-devel mailing list
> CentOS-devel at centos.org
> http://lists.centos.org/mailman/listinfo/centos-devel
>

Right.. Thanks Akemi.
I'll downgrade openjdk to 1.6.0.0-1.21.b17.el6 till updates come out.

Cheerio


More information about the CentOS-devel mailing list