[CentOS-devel] Updates from today

Les Mikesell lesmikesell at gmail.com
Fri Mar 11 10:44:13 EST 2011


On 3/11/2011 3:14 AM, Johnny Hughes wrote:
>
> -libtalloc.so.1
> +libtalloc.so.2
>
> What does this mean, it means that the libtevent package and the
> certmonger package are linked against and use libtalloc-1.2.x and not
> libtalloc-2.0.x.

So what's the next step here?  Is this just a build order issue or do 
you have to find a libtalloc-2.0.x binary that isn't created by any RHEL 
SRPM?  And if you have the binary to test against, couldn't some 
automated procedure have predicted this before you took the time to 
build the version that fails your test?

-- 
   Les Mikesell
    lesmikesell at gmail.com


More information about the CentOS-devel mailing list