[CentOS-devel] Testers needed: nx (upgrade to the 3.5.0 series) and freenx (SELinux fix)

Akemi Yagi amyagi at gmail.com
Thu Nov 3 15:54:01 EDT 2011


On Tue, Oct 25, 2011 at 12:38 PM, Johnny Hughes <johnny at centos.org> wrote:

> What I see as the fix for this is to have all the applicable packages
> "Provides:  WindowManger" (the applicable package from xcfe, kde, and
> gnome, for example).  But this would need to be done upstream.
>
> Since we already have groups for each of the big 3 "Desktops" ... I
> don't see the need to do anything else.

Johnny,

You have already published nx/freenx for CentOS-5. Now, there does not
seem to be any known problem with CentOS-6. Can we have this version
released for CentOS-6 as well?

If/when enhancement is needed, that can be included in an update to
the packages (for both c5 and c6) later on.

Akemi


More information about the CentOS-devel mailing list