[CentOS-devel] yum-security and CentOS-5 / 6

Baptiste AGASSE baptiste.agasse at lyra-network.com
Thu Oct 4 05:04:13 EDT 2012


> > Errata support in the current spacewalk version (1.7) seems to be
> > broken (the only one repository that i use and provides errata is
> > EPEL, and i use filters on it to synchronize only wanted packages).
> >
> 
> I'm confused by that a bit - are you saying that Spacewalk is broken,
> or
> that the errata published by the repo is broken ?

I just said that spacewalk-reposync doesn't import EPEL errata in v1.7 for me.
I seem to have read something related to this on the spacewalk ml, I'll try to find it.

> 
> I've been testing the yum-security stuff at this end and still have a
> few issues to work out ( mostly involves reading AUP's and T&C's from
> various places to make sure the metadata being consumed does not
> violate
> anything )
> 


More information about the CentOS-devel mailing list