[CentOS-devel] CetOS-6.4 via 6.3/cr

James Hogarth james.hogarth at gmail.com
Fri Mar 1 13:00:35 UTC 2013


>
>
> CentOS 6.3 FreeIPA Server (Fully Configured), stock -> CentOS 6.4
> FreeIPA Server
>
>
<snip>


> ----------------------
> CentOS FreeIPA Server
> ----------------------
> The server appeared to function correctly after a reboot, I ran several
> IPA commands to ensure user database was intact and also to ensure
> hosts DB was intact.
>
> Again server appeared to be running fine, I checked logs and only found
> errors moaning about PPM being too high for NTPD.
>
> Further investigation into logs indicated NTP was able to sync time
> successfully anyway.
>
> This could be due to the Hypervisor's clock.
>
> But aside from that, it appeared to function correctly :-).
>
> So marking as "Successful".
>
>
I haven't had time to test from CR as of yet (tbh may not have time before
GA even) but as a heads up from the upstream mailing list there does exist
a condition where the IPA web interface will fail on an upgrade due to a
schema issue:

https://www.redhat.com/archives/freeipa-users/2013-February/msg00391.html

The errata is coming to fix it and it only affects IPA installs that
started in 6.2 and were upgraded to 6.3 (so started life at IPA 2.0
topologies) it seems... IPA systems installed in 6.3 initially are reported
to be fine and there is a manual workaround.

However upstream is recommending people not update their systems until the
errata is out (and I guess include that during the update rather than to
the 6.4 'point in time') ...

Depending on when the CentOS 6.4 GA is this might be a required note in the
release notes...
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.centos.org/pipermail/centos-devel/attachments/20130301/0d3da213/attachment.html 


More information about the CentOS-devel mailing list