[Centos] updated perl rpms due to build problems

lance at uklinux.net lance at uklinux.net
Thu Apr 1 02:15:40 UTC 2004


Due to a number of build problems with perl, we have issued a new set of 
rpms that no longer have strange provide/require items ...

See https://bugzilla.caosity.org/show_bug.cgi?id=519 for details.

The updated rpms are :-

updates/i386/RPMS/perl-5.8.0-88.4.0.i386.rpm                      
updates/i386/RPMS/perl-CGI-2.81-88.4.0.i386.rpm                   
updates/i386/RPMS/perl-CPAN-1.61-88.4.0.i386.rpm                  
updates/i386/RPMS/perl-DB_File-1.804-88.4.0.i386.rpm              
addons/i386/RPMS/perl-suidperl-5.8.0-88.4.0.i386.rpm  
updates/i386/SRPMS/perl-5.8.0-88.4.0.src.rpm 

To update to this new version 'yum update perl' should be sufficient.

These new rpms will be rolled in to a new set of iso images once a bit 
more time has been allowed to see if any other bugs surface.

Lance

-- 
uklinux.net - The ISP of choice for the discerning Linux user. 




More information about the CentOS mailing list