[Centos] re updated php fixes security vulnerability - sorry pasted wrong details

lance at uklinux.net lance at uklinux.net
Tue Jul 20 02:32:52 UTC 2004


These are the correct ones.

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1
 
There is an update to httpd for CentOS 3.1
                                                                                                                                                             
https://rhn.redhat.com/errata/RHSA-2004-342.html refers.
                                                                                                                                                             
Updated files are :-
 
updates/i386/RPMS/php-4.3.2-11.1.ent.i386.rpm
updates/i386/RPMS/php-devel-4.3.2-11.1.ent.i386.rpm
updates/i386/RPMS/php-imap-4.3.2-11.1.ent.i386.rpm
updates/i386/RPMS/php-ldap-4.3.2-11.1.ent.i386.rpm
updates/i386/RPMS/php-mysql-4.3.2-11.1.ent.i386.rpm
updates/i386/RPMS/php-odbc-4.3.2-11.1.ent.i386.rpm
updates/i386/RPMS/php-pgsql-4.3.2-11.1.ent.i386.rpm
                                                                                                                                                             
These are available at http://mirror.centos.org/3.1/ and should be on all
mirrors within a few hours.
                                                                                                                                                             
To update to the latest version 'yum update php' should be
sufficient.
                                                                                                                                                             
Lance
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.2.1 (GNU/Linux)
 
iD8DBQFA/HZ7cEnkTQJeUTsRAgrnAJ4uYlhthlYzXNAlfjm7QWK5e7uoJwCeJhr8
ZMKoZ8+RKPhZV6woM4LGa20=
=tD2b
-----END PGP SIGNATURE-----

-- 
uklinux.net - The ISP of choice for the discerning Linux user. 




More information about the CentOS mailing list