[Centos] CentOS-2 errata

John Newbigin jn at it.swin.edu.au
Thu Jun 10 00:10:37 UTC 2004


The following errata for CentOS-2 have been built and uploaded the the
centos mirror

RHSA-2004:233-01 Updated cvs package fixes security issues
RHSA-2004:234-01 Updated Ethereal packages fix security issues
RHSA-2004:236-01 Updated krb5 packages available

Files available:
cvs-1.11.1p1-16.i386.rpm
ethereal-0.10.3-0.AS21.3.i386.rpm
ethereal-gnome-0.10.3-0.AS21.3.i386.rpm
krb5-devel-1.2.2-27.i386.rpm
krb5-libs-1.2.2-27.i386.rpm
krb5-server-1.2.2-27.i386.rpm
krb5-workstation-1.2.2-27.i386.rpm

The easy way to make sure you are up to date with all the latest patches 
is to run:
# yum update

-- 
John Newbigin - Computer Systems Officer
School of Information Technology
Swinburne University of Technology
Melbourne, Australia
http://www.it.swin.edu.au/staff/jnewbigin




More information about the CentOS mailing list