[Centos] yum update]

akonstam at trinity.edu akonstam at trinity.edu
Tue Jun 15 14:03:28 UTC 2004


When I try : yum -y update I get the error:
Error: Could not find the GPG Key necessary to validate pkg
/var/cache/yum/update/packages/php-mysql-4.3.2-11.ent.i386.rpm
Error: You may want to run yum clean or remove the file: 
 /var/cache/yum/update/packages/php-mysql-4.3.2-11.ent.i386.rpm
 Error: You may also check that you have the correct GPG keys
 installed

 This has not happened to me on other distributions. How do I get the
 correct GOG key and install it?
--

--

-- 
-------------------------------------------
Aaron Konstam
Computer Science
Trinity University
One Trinity Place.
San Antonio, TX 78212-7200

telephone: (210)-999-7484
email:akonstam at trinity.edu



More information about the CentOS mailing list