[Centos] openssl-0.9.7a-33.12

Dave Augustus davea at ingraftedsoftware.com
Fri Nov 19 20:42:11 UTC 2004


Why is RH using such an outdated version of OpenSSL ?

I understand that they may have back-ported the fix but I just tried
installing Net::SSLeay on a Centos 3.3 box and it wouldn't install, saying
that the openssl version was old and suggested I get 9.7b or later?

How are you handling this problem? I am resorting to recompiling OpenSSL
9.7d .

Thanks,
Dave



More information about the CentOS mailing list