[Centos] Problem installing rpms with yum/up2date

Support support at ev-theol.uni-bonn.de
Fri Oct 8 21:37:20 UTC 2004


Hi all,
we have installed a fresh CentOS 3.3 system, imported the keys:

rpm --import /usr/share/rhn/RPM-GPG-KEY*

trying to install a package fails:

up2date -i mysql

mysql-3.23.58-1.i386.rpm:   ########################## Done.
The package mysql-3.23.58-1 is signed, but with an uknown GPG key. 
Aborting...
Package mysql-3.23.58-1 has a unknown GPG signature.
 Aborting...

the same problem with yum

yum update
Error: Could not find the GPG Key necessary to validate pkg 
/var/cache/yum/update/packages/cups-1.1.17-13.3.13.i386.rpm
Error: You may want to run yum clean or remove the file:
 /var/cache/yum/update/packages/cups-1.1.17-13.3.13.i386.rpm
Error: You may also check that you have the correct GPG keys installed

somebody knows what´s going wrong?`

tia and best regards!



More information about the CentOS mailing list