[Centos] Re: [cAos] centos-3 x86_64 install hangs

Tim Mattox tmattox at gmail.com
Mon Oct 18 00:12:03 UTC 2004


Hello gillian,
You can try adding these options to the kernel commandline
and it might help:
noapic
iommu=off

The 2.4/2.6 hybrid kernel that RedHat supplies with RHEL3
has some issues with some AMD64 motherboards AFAIK,
and the above options made the CentOS 3's kernel
bootable for me on one of our systems.

BTW - I've moved this to the CentOS mailing list, that is
a more appropriate forum for this question.  Please remove
the caos at caosity.org CC if/when anyone replies.

On Mon, 18 Oct 2004 09:25:36 +1000, gillian
<gillian.bennett at celentia.com> wrote:
> Hi,
> 
> Fristly thanks for this awsome distro. It constantly blows me away the
> stength of the opensource community.
> 
> I am currently trying to install centos-3 x85_64 on an amd64 whitebox
> machine.  I downloaded the iso's and have created some CD's over the
> weekend. The first cd is bootable and to all intents and purposes the
> install appears to proceed. It gets to the splash menu (I am currently
> running a manual install just to see how things go) and I hit enter to
> proceed with the graphical install.
> 
> It says:
> 
> Loading vmlinuz.............
> Loading initrd.img............................
> 
> Decompressing Linux...done.
> Booting the kernel.
> 
> Then it just hangs.  Has anyone else seen this happen and been able to
> get past this first bit?
> 
> Thanks, gb

-- 
Tim Mattox - tmattox at gmail.com - http://homepage.mac.com/tmattox/



More information about the CentOS mailing list