[CentOS] clamav

Ralph Angenendt ra+centos at br-online.de
Wed Nov 2 10:13:39 UTC 2005


JC wrote:
> Sure, i only have clamav-0.83-1 and clamav-devel-0.83-1 installed

Please stop top posting.

clamav-0.83-1 and clamav-devel-0.83-1 do not look like they are from
dag's repository.

Your safest bet would be to copy your configuration files to a safe
location and then do 

yum remove clamav clamav-devel

After that is finished, do a 

yum list "clam*"

The packages you'll probably need are called

clamav                              i386   0.87-1.1.el4.rf
clamav-db                           i386   0.87-1.1.el4.rf
clamd                               i386   0.87-1.1.el.rf

The last one is only needed, if you want to run the daemonized version.

Then copy back your config files to the appropriate locations and check
for any ACL problems.

Still strange that it doesn't pick up clamav when trying to update, as
0.87-1.1.el4.rf sure is newer than 0.83-1.

Regards,

Ralph
-- 
Ralph Angenendt......ra at br-online.de | .."Text processing has made it possible
Bayerischer Rundfunk...HA-Multimedia | ....to right-justify any idea, even one
Rundfunkplatz 1........80300 München | .which cannot be justified on any other
Tl:089.5900.16023..Fx:089.5900.16240 | ..........grounds." -- J. Finnegan, USC
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: not available
Url : http://lists.centos.org/pipermail/centos/attachments/20051102/5a325db7/attachment.bin


More information about the CentOS mailing list