[CentOS] kannel from dag - sqlite conflict with centos 4.2

Tony pthagonal at gmail.com
Thu Nov 10 20:27:22 UTC 2005


I have a CentOS 4.1 box running Dag's Wieers kannel 1.4.0-3.2.el4.rf package
which has a dependency on sqlite version 2.8.16-1.2.el4.rf also from Dag.

If I try to up2date to centos 4.2 I'm hitting a conflict whereby 4.2 wants
to install sqlite 3.2.2 - but kannel doesn't like that, reporting:

Unresolvable chain of dependencies:
kannel 1.4.0-3.2.el4.rf requires libsqlite.so.0

The new 3.2.2 version only provides libsqlite3.so.0.

Anyone else seen this, or have any recommendations as to how I can
have 4.2with kannel still installed?

--
Cheers,

Tony
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.centos.org/pipermail/centos/attachments/20051110/9fe1cf50/attachment.htm


More information about the CentOS mailing list