[CentOS] x windows dell inspiron 1200 setting for 1366x768

Jerry Geis geisj at pagestation.com
Tue Nov 22 15:24:17 UTC 2005


I am attempting to setup a dell inspirons 1200 laptop
media accelerator 900 from intel is the chipset so I am using the i810 
driver.
In the default 1024x768 everything is fine.

I am trying to setup the external port not the LCD to be 1366x768.
I added a modeline to xorg.conf of:
Section "Monitor"
        Identifier   "Monitor0"
        VendorName   "Monitor Vendor"
        ModelName    "LCD Panel 1600x1200"
        HorizSync    31.5 - 90.0
        VertRefresh  60.0 - 60.0
        ModeLine     "1024x768" 65.0 1024 1048 1184 1344 768 771 777 806 
-hsync -vsync
        ModeLine     "1024x768" 54.2 1024 1048 1184 1344 768 771 777 806 
-hsync -vsync
        ModeLine     "1366x768" 85.5 1366 1494 1624 1798 768 770 776 795 
-hsync +vsync
        Option      "dpms"
EndSection

There is a line in the log file of:
(II) I810(0): Monitor0: Using hsync range of 31.00-70.00 kHz
(II) I810(0): Monitor0: Using vrefresh range of 50.00-85.00 Hz
(II) I810(0): Not using mode "1366x768" (no mode of this name)
(II) I810(0): Not using built-in mode "1600x1200" (width too large for 
virtual size)
(II) I810(0): Not using built-in mode "1280x1024" (width too large for 
virtual size)
(1366x768,Monitor0) mode clock 100000MHz exceeds DDC maximum 110MHz
(1600x1200,Monitor0) mode clock 162MHz exceeds DDC maximum 110MHz
(II) I810(0): 6632 kBytes additional video memory is required to

I looked at the specs of the media 900 and it does something like 25XXx10XX

What am I not setting up correctly to see the 1366x768?

THanks so much,

Jerry






More information about the CentOS mailing list