[CentOS] dependency conflict on vixie-cron update

bryan davis bdavis at skymailer.skyauction.com
Fri Oct 7 19:34:47 UTC 2005


I'm having a problem with the new vixie-cron rpm for CentOS 4.1 when 
updating via yum. It complains with the message:
Error: Missing Dependency: pam >= 0.77-66.8 is needed by package vixie-cron

I got this error from calling 'yum update' on a clean install from the 4.1 
isos.

This version of pam is available in the 4.2 beta repository, but not the 4.1 
repository.

Did something from 4.2 sneak into the 4.1 updates?





More information about the CentOS mailing list