[CentOS] ruby conflict yum update

Dave wintermutecx at gmail.com
Tue Oct 11 22:46:40 UTC 2005


 Anyone else getting ruby conflicts with the latest update?


[root at mail2 bin]# yum update
Gathering header information file(s) from server(s)
Server: CentOS-3 - Base
Server: CentOS-3 - Updates
Finding updated packages
Downloading needed headers
Resolving dependencies
....Unable to satisfy dependencies
Package irb needs ruby = 1.6.8-9.EL3.3, this is not available.
Package ruby-tcltk needs ruby-libs = 1.6.8-9.EL3.3, this is not available.

[root at mail2 bin]# rpm -qa | grep ruby-libs
ruby-libs-1.6.8-9.EL3.3



More information about the CentOS mailing list