[CentOS] Should I and can I upgrade GTK+/PyGTK?

Dave Gutteridge dave at tokyocomedy.com
Wed Oct 12 12:38:34 UTC 2005


I'm trying out different music players. One that looks promising is
called Quod Libet:
http://www.sacredchao.net/quodlibet

I downloaded the tar file and attempted to install it. I got this
message:

[dave at localhost quodlibet-0.13.1]$ ./quodlibet.py
E: You need GTK+ 2.6 and PyGTK 2.6 or greater.
E: You have GTK+ 2.4.13 and PyGTK 2.4.0.
E: Please upgrade GTK+/PyGTK.

I tried a YUM update, but it didn't say anything about new versions of
GTK or PyGTK.

What am I not understanding about this situation?

Dave




More information about the CentOS mailing list