[CentOS] I need a package updated...

Ryan Allen ryan at the-summit.net
Thu Oct 13 14:39:26 UTC 2005


...Where do I go?

Hi please forgive me if I missed something obvious, but I've been
reading and searching for a couple days to no avail.

I'm trying to get the latest cinelerra running on CentOS4.1 on a dual
Xeon machine.

I need:
cinelerra: /usr/lib64/libstdc++.so.6: version `GLIBCXX_3.4.4' not found
(required by cinelerra)  (x86_64)

and apparently the latest available is: libstdc++-3.4.3-22.1   (x86_64)

So, my question is, who maintains these packages?  Is there a way to
request an upgrade?  It is easy to build your own?  Or am I opening up a
can of worms.  If so, where can I turn to for info?

I have found libstdc++-3.4.4-2 but it's for ia64.  

Thanks for any suggestions...

-- Ryan


-- 

+-----------------------------+
|     ryan at the-summit.net     |
|  http://www.the-summit.net  |
+-----------------------------+



More information about the CentOS mailing list