[CentOS] CentOS 3.5 to 3.6 yum dependency issues

Timothy timothy at jupiter.stcl.edu
Tue Oct 18 18:00:12 UTC 2005


When I do a yum update I get a couple of dependency issues:

I see this one on every box I try to upgrade..
Package nptl-devel needs glibc-devel = 2.3.2-95.33, this is not available.


I've only seen this one a couple of times..
Package up2date needs rpm >= 4.2.3-24_nonptl, this is not available.


Tim



More information about the CentOS mailing list