[CentOS] PostgeSQL 8.0.4 on CentOS4.2

James B. Byrne ByrneJB at Harte-Lyne.ca
Tue Oct 25 18:24:09 UTC 2005


In case anyone besides me is interested, installing these packages 
on CentOS4.2 seems to work.  You can determine the correct mirror 
to use from:

http://www.postgresql.org/ftp/binary/v8.0.4/linux/rpms/redhat/rhel-
es-4/ 

The rpm command that I used was:

rpm --upgrade --nodeps --hash -v <package url>

Packages in order of installation:

ftp://ftp3.ca.postgresql.org/pub/binary/v8.0.4/linux/rpms/redhat/rhe
l-es-4/postgresql-libs-8.0.4-2PGDG.i686.rpm

ftp://ftp3.ca.postgresql.org/pub/binary/v8.0.4/linux/rpms/redhat/rhe
l-es-4/postgresql-contrib-8.0.4-2PGDG.i686.rpm

ftp://ftp3.ca.postgresql.org/pub/binary/v8.0.4/linux/rpms/redhat/rhe
l-es-4/postgresql-docs-8.0.4-2PGDG.i686.rpm

ftp://ftp3.ca.postgresql.org/pub/binary/v8.0.4/linux/rpms/redhat/rhe
l-es-4/postgresql-pl-8.0.4-2PGDG.i686.rpm

ftp://ftp3.ca.postgresql.org/pub/binary/v8.0.4/linux/rpms/redhat/rhe
l-es-4/postgresql-8.0.4-2PGDG.i686.rpm

ftp://ftp3.ca.postgresql.org/pub/binary/v8.0.4/linux/rpms/redhat/rhe
l-es-4/postgresql-server-8.0.4-2PGDG.i686.rpm

ftp://ftp3.ca.postgresql.org/pub/binary/v8.0.4/linux/rpms/redhat/rhe
l-es-4/postgresql-test-8.0.4-2PGDG.i686.rpm

We are using 8.0.4 for development of a new application on a 
dedicated development server so stability and data conversion 
issues do not concern us for the moment.  You are nonetheless 
advised not to install 8.0.4 over a 7.4.8 installation without 
first unloading all of the postgreSQL databases that you wish to 
preserve under 8.0.4.

Regards,
Jim

--   
     *** e-mail is not a secure channel ***
mailto:byrnejb.<token>@harte-lyne.ca
James B. Byrne                Harte & Lyne Limited
vox: +1 905 561 1241          9 Brockley Drive
fax: +1 905 561 0757          Hamilton, Ontario
<token> = hal                 Canada L8E 3C3




More information about the CentOS mailing list