[CentOS] Upgrading from WBEL and 4.2?

Benjamin Smith lists at benjamindsmith.com
Thu Oct 27 21:38:47 UTC 2005


A while ago, I wrote a script to switch a server from WBEL 4.x to CentOS 4.x. 

The recent switch to 4.2 broke this script. Now there are all kinds of 
dependencies like python-urlgrabber, and tshe task of getting these sorted 
out just drop me into dependency hell. (and this is just trying to get yum 
installed!) 

Suggestions? 

-Ben 

-- 
"The best way to predict the future is to invent it."
- XEROX PARC slogan, circa 1978



More information about the CentOS mailing list