[CentOS] prepare for centos on compaq dl380 G1

Grant McChesney grantmc at gmail.com
Fri Oct 28 18:14:06 UTC 2005


On 10/28/05, Robert <roberth at abbacomm.net> wrote:
>
> greetings
>
> i have a few dual P3 Compaq 1850R units and use compaq smartstart 5.5 on
> them before a CentOS 4 load
>
> i have acquired some dual P3 Compaq DL380 G1 i.e. Generation 1 units and
> am
> wondering which specific smartstart download i should be using for them
> from
> this URL below
>
> h18004.www1.hp.com/support/files/server/us/subscription/ssdownloads.asp<http://h18004.www1.hp.com/support/files/server/us/subscription/ssdownloads.asp>
>
> would someone please share their experience on this so i dont have to
> waste
> time and bandwidth?
>
> thank you and kind regards
>
>
>
Robert:

The latest SmartStart (7.40) should work with the DL380 G1. The latest
firmware update cd (7.40) should work on it as well. I must admit I haven't
tried since SmartStart 7.10 a little while ago. I know for sure the latest
firmware update cd will _NOT_ work on the 1850R. The NIC is not supported
and causes it to hang on startup. Good luck.

Grant
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.centos.org/pipermail/centos/attachments/20051028/8ec8928b/attachment.htm


More information about the CentOS mailing list