[CentOS] Moving from whitebox 4.2 to centos

Nick Wales nick at nexusproductions.com
Mon Oct 31 15:09:20 UTC 2005


I've been following the faq for moving from whitebox to centos (which 
admittedly is for release 3, but using the equivalent release 4 files) 
and keep getting stuck when installing the centos-release-4-2.1 rpm 
which says it should replace whitebox-release4.2

However this is not happening, giving me the following

rpm -Uvh 
http://mirror.centos.org/centos/4/os/i386/CentOS/RPMS/centos-release-4-2.1.i386.rpm
Retrieving 
http://mirror.centos.org/centos/4/os/i386/CentOS/RPMS/centos-release-4-2.1.i386.rpm
error: Failed dependencies:
        /etc/whitebox-release is needed by (installed) 
initscripts-7.93.11.EL-1.WB1.i386

Any help would be greatly appreciated.

Thanks

Nick


 <http://mirror.centos.org/centos/4/os/i386/CentOS/RPMS/centos-release-4-2.1.i386.rpm>




More information about the CentOS mailing list