[CentOS] Programmer types

Sam Drinkard sam at wa4phy.net
Sun Sep 25 23:45:31 UTC 2005


This may be a tad O.T., but I have to ask somebody.  In compiling WRF 
model, everything seems to build but at runtime, I get this error message:

real.exe: /usr/pgi/linux86-64/6.0/lib/libpthread.so.0: version 
`GLIBC_2.3.3' not found (required by /lib64/tls/librt.so.1)

There appears to be something missing from the library, but not being 
smart enough to know what each one provides, nor know how to look at it, 
I'd sure like some pointers if anyone cares to help.  If you need more 
info, I'd be happy to go offnet with it.

Sam

-- 
Snowman




More information about the CentOS mailing list