[CentOS] ntop **ERROR** Queue of address '???' failed, code -1 [addr queue=4096/max=4097]

J.J.Garcia stigmatedbrain at gmail.com
Sat Mar 4 07:08:05 UTC 2006


Hi all,

Running CentOS 4.2 with the following conditions:

[root at gatekeeper bin]# uname -srvmpi
Linux 2.6.9-22.0.1.EL #1 Thu Oct 27 12:26:11 CDT 2005 i686 i686 i386

[root at gatekeeper bin]# uptime
 07:54:41 up 31 days, 13:45,  6 users,  load average: 0.00, 0.02, 0.00

[root at gatekeeper bin]# rpm -q ntop
ntop-3.1-1.2.el4.rf

[root at gatekeeper bin]# df -h
S.ficheros          Tamaño Usado  Disp Uso% Montado en
/dev/mapper/VolGroup00-LogVol00
                      2,9G  2,4G  425M  85% /
/dev/hda1              99M   16M   79M  17% /boot
none                  157M     0  157M   0% /dev/shm

[root at gatekeeper bin]# free
             total       used       free     shared    buffers     cached
Mem:        321044     312068       8976          0      44984      98648
-/+ buffers/cache:     168436     152608
Swap:       655352        480     654872

[root at gatekeeper bin]# vmstat
procs -----------memory---------- ---swap-- -----io---- --system-- ----cpu----
 r  b   swpd   free   buff  cache   si   so    bi    bo   in    cs us sy id wa
 0  0    480   8976  44992  98676    0    0     3     4    8     5  6  2 90  1


I've found the following error in syslog:

============================================================================
Mar  3 21:54:07 gatekeeper ntop[4711]:   **ERROR** Queue of address '???'
failed, code -1 [addr queue=4096/max=4097]
Mar  3 21:54:07 gatekeeper ntop[4711]:   ntop processing continues, address will
not be resolved
============================================================================

TIA

Jose.









More information about the CentOS mailing list