[CentOS] Missing Dependencies

Robert Moskowitz rgm at htt-consult.com
Sun Mar 12 12:45:49 UTC 2006


I finally got to installing TinyCA2 but have some dependency problems:

yum localinstall tinyca2-0.7.2-0.noarch.rpm

--> Processing Dependency: perl-Gtk2 for package: tinyca2
--> Processing Dependency: perl-MIME-Base64 for package: tinyca2
--> Finished Dependency Resolution
Error: Missing Dependency: perl-Gtk2 is needed by package tinyca2
Error: Missing Dependency: perl-MIME-Base64 is needed by package tinyca2


I ASSuME this means that these packages are not in the CentOS distro.

So where can I find them?  Perhaps this is part of CentOSplus??





More information about the CentOS mailing list