[CentOS] Shocking news: Yum update repo server runs on Mirosoft IIS?

Karanbir Singh mail-lists at karan.org
Mon Mar 13 14:52:26 UTC 2006


Yanik Doucet wrote:
> Hi everyone,
> 
> Look what happens when do yum update on one of my servers:
> 
> /[root at perplex BackupPC-2.1.2]# yum update
> Setting up Update Process
> Setting up repositories
> not using ftp, http[s], or file for repos, skipping - <html>
> not using ftp, http[s], or file for repos, skipping - <head>
> not using ftp, http[s], or file for repos, skipping - <meta 
> HTTP-EQUIV="Content-Type" Content="text/html; charset=Windows-1252">
> not using ftp, http[s], or file for repos, skipping - <title 
> ID=titletext>Under Construction</title>
> not using ftp, http[s], or file for repos, skipping - </head>
> not using ftp, http[s], or file for repos, skipping - <body bgcolor=white>
> not using ftp, http[s], or file for repos, skipping - <table>
> not using ftp, http[s], or file for repos, skipping - <tr>
> not using ftp, http[s], or file for repos, skipping - <td ID=tableProps 
> width=70 valign=top align=center>
> not using ftp, http[s], or file for repos, skipping - <img 
> ID=pagerrorImg src="pagerror.gif" width=36 height=48>
> not using ftp, http[s], or file for repos, skipping - <td 
> ID=tablePropsWidth width=400>
> not using ftp, http[s], or file for repos, skipping - <h1 ID=errortype 
> style="font:14pt/16pt verdana; color:#4e4e4e">
> not using ftp, http[s], or file for repos, skipping - <P 
> ID=Comment1><!--Problem--><P ID="errorText">Under Construction</h1>
> not using ftp, http[s], or file for repos, skipping - <P 
> ID=Comment2><!--Probable causes:<--><P ID="errordesc"><font 
> style="font:9pt/12pt verdana; color:black">
> not using ftp, http[s], or file for repos, skipping - The site you are 
> trying to view does not currently have a default page. It may be in the 
> process of being upgraded and configured.
> not using ftp, http[s], or file for repos, skipping - <P ID=term1>Please 
> try this site again later. If you still experience the problem, try 
> contacting the Web site administrator.
> not using ftp, http[s], or file for repos, skipping - <hr size=1 
> color="blue">
> not using ftp, http[s], or file for repos, skipping - <P ID=message1>If 
> you are the Web site administrator and feel you have received this 
> message in error, please see &quot;Enabling and Disabling Dynamic 
> Content&quot; in IIS Help.
> not using ftp, http[s], or file for repos, skipping - <h5 ID=head1>To 
> access IIS Help</h5>
> not using ftp, http[s], or file for repos, skipping - <ol>
> not using ftp, http[s], or file for repos, skipping - <li 
> ID=bullet1>Click <b>Start</b>, and then click <b>Run</b>.
> not using ftp, http[s], or file for repos, skipping - <li ID=bullet2>In 
> the <b>Open</b> text box, type <b>inetmgr</b>. *IIS* Manager appears.
> not using ftp, http[s], or file for repos, skipping - <li 
> ID=bullet3>From the <b>Help</b> menu, click <b>Help Topics</b>.
> not using ftp, http[s], or file for repos, skipping - <li 
> ID=bullet4>Click <b>*Internet Information Services*</b>.</ol>
> not using ftp, http[s], or file for repos, skipping - </td>
> not using ftp, http[s], or file for repos, skipping - </tr>
> not using ftp, http[s], or file for repos, skipping - </table>
> not using ftp, http[s], or file for repos, skipping - </body>
> not using ftp, http[s], or file for repos, skipping - </html>
> Cannot find a valid baseurl for repo: update
> Error: Cannot find a valid baseurl for repo: update/
> 
> 
> -- 

bad dns or a bad proxy to blame for this, is my guess.

-- 
Karanbir Singh : http://www.karan.org/ : 2522219 at icq



More information about the CentOS mailing list