[CentOS] Another server hosed

William L. Maltby BillsCentOS at triad.rr.com
Fri Mar 24 21:59:43 UTC 2006


On Fri, 2006-03-24 at 12:41 -0800, centos at 911networks.com wrote:
> Hi,
> 
> Just upgraded a remote 4.1 server [basically Samba] with yum 
> update. Went through the process and every showed OK, when I did 
> a restart, the only thing working is ping. I could ping it, but 
> that's it.
> 
> Could not connect anymore through SSH, could not connect through 
> SMB. My smb.conf is still there and it still shows my settings. 
> Testparm -L reports the correct info, but nobody can connect.
> 
> I now have the server being shipped back. Anybody also having 
> problems?
> 

Mine is not a server, but it is operational in a private network. Just
today (about and hour ago) did the upgrade, However, I was at latest 4.2
update and don't run Samba. Worked like a charm.

I'm using it now for this and other activities.

My only extra repo item is an rpmforge for liblame. All else is CentOS
base... um I do have an mplayer installed to, almost forgot that.

I hope you have good luck with it. I also hope that you find some
valuable clues or lessons that help in the future.

If there is anything I can do (check my logs, ID diffs in how we did
it, ...) that might help your investigation, let me know.

Bill
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: This is a digitally signed message part
Url : http://lists.centos.org/pipermail/centos/attachments/20060324/e2eb1070/attachment.bin


More information about the CentOS mailing list