[CentOS] Yum upgrade to 4.4 problem

Karanbir Singh mail-lists at karan.org
Fri Sep 1 00:32:52 UTC 2006


Matthew Miller wrote:
>> Should not sqlite depend on python-sqlite if python-sqlite needs to be 
>> updated first?
> 
> Nope, because sqlite will work fine without the python bindings.
> 

python-sqlite-1.1.7 with a requires for the right, newer version of
sqlite should resolve this issue..

-- 
Karanbir Singh : http://www.karan.org/ : 2522219 at icq



More information about the CentOS mailing list