[CentOS] Kernel-2.6.9-42.0.2EL fails to boot after upgrade to CentOS 4.4

Joshua Gimer jgimer at gmail.com
Sat Sep 2 17:19:14 UTC 2006


It's a Tyan GS14 Celeron D 2.53GHz
My console output reads (in-part)

ata1: SATA max UDMA/133 cmd 0x30D0 ctl 0x30C6 bmdma 0x3090 irq 10
ata2: SATA max UDMA/133 cmd 0x30C8 ctl 0x30C2 bmdma 0x3098 irq 10
ata1: dev 0 ATA-7, max UDMA/133, 234441648 sectors: LBA48
ata1: qc timeout (cmd 0xef)
ata1: failed to set xfermode (err_mask=0x4)
scsi0 : ata_piix
ata2: SATA port has no device.
scsi1 : ata_piix
Loading dm-mod.ko module
device-mapper: 4.5.0-ioctl (2005-10-04) initialised: dm-devel at redhat.com
Loading jbd.ko module
Loading ext3.ko module
Loading dm-mirror.ko module
Loading dm-zero.ko module
Loading dm-snapshot.ko module
Making device-mapper control node
Scanning logical volumes
 RKernel panic - not syncing: Attempted to kill init!
 eading all physi cal volumes.  This may take a while...
   No volume groups found
   Activating logical volumes
     Volume group "VolGroup00" not found
     ERROR: /bin/lvm exited abnormally! (pid 318)

It looks like to me that Johnny was right:

> The other issue sounds like maybe you have a custom built kernel driver
> that you need to build for your new kernel before you boot (maybe a
> SCSI/RAID driver)?

-- 
Thx
Joshua Gimer
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.centos.org/pipermail/centos/attachments/20060902/f1b3721a/attachment.htm


More information about the CentOS mailing list